Todo para Android Galaxy Mini – GalaxyMini.es » galaxy mini, se apaga solo!!! | General | Foro

galaxy mini, se apaga solo!!! | General | Foro

 
Debe estar conectado para participar Iniciar Sesión Registrarse
Buscar en los foros:


 






Para búsquedas, el mínimo de caracteres es de 4 y el máximo de 84
Uso de Comodín:
*  coincide cualquier número de caracteres    %  coincide exactamente un caracter

galaxy mini, se apaga solo!!!

UsuarioEntrada

16:40
28 julio, 2011


calimera40

Recíén llegado

entradas: 1

1

Hola.

Espero que me podais ayudar. Desde hace algo más de un mes adquirí un galaxy mini (con yoigo) y prácticamente desde el primer día se apaga cuando "le da la gana", sin patrón alguno. He de sacar la batería y volver a colocarla porque no responde ni el botón de encendido. 

Por favor, ¿sabeis que puedo hacer para solucionar este problema?.

Gracias de antemano y un saludo.

13:48
29 julio, 2011


ZenGalaxy

Administrador

entradas: 970

2

Si tienes problemas desde el primer día será mejor que lo mandes al SAT. Intenta que te den uno nuevo.

Saludos.

         

23:20
16 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

3

Hola a todos.

 

Soy nuevo en el foro y escribo porque a mi me pasa algo parecido.

En un principio, me di cuenta que el Galaxy Mini se apagaba de vez en cuando si lo tenía conectado al Wifi. Leí por ahí que era un error común, daban una solución (un código, que no he aplicado por si acaso) y al parecer se solucionaba todo.

Yo opté por no utilizar la Wifi.

Pero me he dado cuenta de que de vez en cuando se me reinicia solo. Lo he estado pensando, ¿puede ser alguna aplicación que se actualice y haga que el móvil se reinicie? En unas dos semanas, se me ha reiniciado 3 veces, en días distintos.

 

Gracias por leerme! 

14:50
17 agosto, 2011


ZenGalaxy

Administrador

entradas: 970

4

Puede que alguna aplicación se actualize automáticamente, pero no creo que lo reinicie sin preguntar. De todas formas la mayoría de los smartphones, en algún momento de su vida, se reinician solos. Si es un reinicio esporádico no le des demasiada importancia, pero no te quedes sin el WiFi.

Pasame el código y te lo miro.

         

15:13
17 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

5

Ok, entonces no me preocuparé mientras no vaya a mayores.

Como tengo los datos, no me había preocupado mucho por el WiFi, aunque si que me gustaría poder tenerlo sin problemas.

 

El código que he visto es este:

 

*#*#526#*#*

 

He leído que con esto se instalan correctamente los drivers, que al parecer se supone que se quedan un poco colgados.

 

Muchas gracias!

14:43
19 agosto, 2011


ZenGalaxy

Administrador

entradas: 970

6

Adelante con el código. Es para reiniciar los drivers del wifi.

         

16:19
19 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

7

Gracias ZenGalaxy!!

Ya he metido el código, ahora a ver si va bien!

 

Muchas gracias!

16:40
27 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

8

Hola a todos.

 

Vuelvo a escribir más de lo mismo.

Ayer tuve un problema con la conexión WiFi. Al llegar a casa, fui a cambiar los datos por la conexión WiFi, pero no conseguía conectarme.

Apagué el móvil y lo volví a encender, y ya pude conectarme.

Pero decidí restaurar el móvil a los valores de fábrica. Y lo hice sin problemas y parecía que todo estaba bien.

 

Esta mañana, en menos de 5 horas, el móvil se me ha reiniciado una vez estando conectado a los datos y se ha quedado muerto conectado a la WiFi.

He vuelto a introducir el código que dije en un post anterior a ver que pasa, pero si a alguien se le ocurre qué puede ser o qué puedo hacer, lo agradecería.

 

Y si evito llevar el móvil al servicio técnico, mejor, que cada vez que he tenido que llevar algo a su servicio técnico me lo han devuelto en peores condiciones.

 

Gracias por leer!

15:11
29 agosto, 2011


ZenGalaxy

Administrador

entradas: 970

9

Pues es gatonegro dijo:

Hola a todos.

 

Vuelvo a escribir más de lo mismo.

Ayer tuve un problema con la conexión WiFi. Al llegar a casa, fui a cambiar los datos por la conexión WiFi, pero no conseguía conectarme.

Apagué el móvil y lo volví a encender, y ya pude conectarme.

Pero decidí restaurar el móvil a los valores de fábrica. Y lo hice sin problemas y parecía que todo estaba bien.

 

Esta mañana, en menos de 5 horas, el móvil se me ha reiniciado una vez estando conectado a los datos y se ha quedado muerto conectado a la WiFi.

He vuelto a introducir el código que dije en un post anterior a ver que pasa, pero si a alguien se le ocurre qué puede ser o qué puedo hacer, lo agradecería.

 

Y si evito llevar el móvil al servicio técnico, mejor, que cada vez que he tenido que llevar algo a su servicio técnico me lo han devuelto en peores condiciones.

 

Gracias por leer!

Si no quieres saber nada del SAT, prueba a actualizar la rom, la última versión de Gingerbread va muy bien. Haz los wipe y formatea la SD después de instalar la nueva rom. También he leído que puede ser problema de la batería o incluso de la SD, si puedes probar con otra batería y otra sd antes de actualizar…

         

17:02
29 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

10

Muchas gracias por contestar.

 

He decidido formatear la SD antes de hacer la actualización. Si me sigue yendo mal, ya empezaré a leer para saber cómo poner Gingerbread.

 

Gracias de nuevo!

14:29
30 agosto, 2011


ZenGalaxy

Administrador

entradas: 970

11

gatonegro dijo:

Muchas gracias por contestar.

 

He decidido formatear la SD antes de hacer la actualización. Si me sigue yendo mal, ya empezaré a leer para saber cómo poner Gingerbread.

 

Gracias de nuevo!

El problema con las SD es más  bien de compatibilidad, si estás con la que viene con el teléfono no debería ser ese el problema, aunque un formateo de vez en cuando no viene mal.

         

15:15
30 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

12

Sí, es la que viene con el teléfono.

De momento ya la ha formateado, y al menos en un día no se me ha apagado XD 

Esperemos a ver si se mantiene…

2:38
31 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

13

Entrada editada a las 10:30 – 31 agosto, 2011 por gatonegro


Bueno, al final se ha vuelto a apagar el móvil XD

 

He cambiado la rom, pero no he conseguido instalar la última. He descargado el último link pero no aparecen los archivos que tengo que meter en Odín, no se por qué :S 
Así que he instalado la 2.3.3.

 

Me he asustado un poco cuando no he visto el icono para activa la conexión por los datos y no podía conectarme, pero ahora he conseguido al menos conectarme. No hay manera de que salga el icono??

 

Por lo demás, espero con fervor que todo vaya a mejor :D 

 

EDITO porque creo que no me he explicado bien. He visto que hay 3 entradas sobre la versión 2.3.4  de Gingerbread. Me metí en la que entre paréntesis pone 21 de julio, si mal no recuerdo. Me descargué el archivo y no estaba el .ops ni ninguno de los cuatro archivos que hay que meter en odin. Me descargué el de la 2.3.3 para conseguir el .ops y después me descargué el del primer enlace de la 2.3.4, el que no tiene fecha entre paréntesis.

En ese sí venían los archivos necesarios para el odín… Pero tengo la versión 2.3.3 instalada, en vez de la 2.3.4

14:50
31 agosto, 2011


ZenGalaxy

Administrador

entradas: 970

14

La última versión de 2.3.4 está preparada para instalarla como un solo archivo. Selecciona la opción one package en la columna de la izquierda e introduce la ruta del archivo abajo del todo, donde pone one package.

El tass.ops vale para todas las versiones hasta ahora, te dejo el link **registrate para ver los enlaces **

gatonegro dijo:

Me he asustado un poco cuando no he visto el icono para activa la conexión por los datos y no podía conectarme, pero ahora he conseguido al menos conectarme. No hay manera de que salga el icono??

No se que icono dices, si es un widget, deja pulsada una zona vacía en la pantalla principal y selecciona widgets, quizá lo encuentres ahí. De todas formas hay varios disponibles en el market, basta con instalarlos. Para activar o desactivar los datos ve a ajustes-conexiones inalambricas- redes moviles- usar paquetes de datos

         

16:22
31 agosto, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

15

Muchas gracias!!

 

No sabía que la 2.3.4 era sólo un archivo. Y ya lo tengo todo instalado! 

Muchas gracias por la ayuda!!

Y con lo del botón, a ver si me explico mejor. En el menú que se despliega cuando hay una notificación, arriba ahora tengo Wi-Fi, B/T, GPS, Sonido y Rotación autom.

Pues antes, en vez de Sonido, tenia Datos o algo así, y servía para conectar y desconectar los datos.

Pero vamos, que seguro que hay aplicaciones que hace que aparezca un widgets para hacer la misma función.

 

Gracias!

14:35
1 septiembre, 2011


ZenGalaxy

Administrador

entradas: 970

16

gatonegro dijo:

Y con lo del botón, a ver si me explico mejor. En el menú que se despliega cuando hay una notificación, arriba ahora tengo Wi-Fi, B/T, GPS, Sonido y Rotación autom.

Pues antes, en vez de Sonido, tenia Datos o algo así, y servía para conectar y desconectar los datos.

Ya se lo que dices, yo lo tengo igual que tu. El de datos lo tengo en un widget en el escritorio, se llama "APN OnOff" y está desarrollado por CurveFish, **registrate para ver los enlaces **

         

15:02
1 septiembre, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

17

Pues ya me lo he descargado.

 

Muchas gracia por toda la información y ayuda que me has dado.

 

A ver si la próxima vez que escriba sea para dar luz, no para dar problemas XD

11:26
10 octubre, 2011


arroyo66

Recíén llegado

entradas: 3

18

Saludos al foro,

 

Yo tenia el mismo problema, lo lleve a un SAT y le instalaron un firrmware original samsumg (segun ellos)

al dia siguiente mi galaxy seguia apagandose. Me puse las pilas y mirando los tutos de esta web, me atrevi a usar el Odin y lo actualice a la ultima version del firmware de vodafone, todo perfecto, de momento llevo ya 4 dias sin que se apague y como vuelva a hacerlo le pongo la Gingerbread 2.3.3.

Insisto en que utilizar Odin es muy facil, solo hay que seguir los pasos con la maxima precision.

 

Saludos a todos

23:40
16 octubre, 2011


gatonegro

En mi mundo del espacio exterior

Asiduo

entradas: 55

19

Hola de nuevo.

 

Si escribo por aquí, no es nada bueno XD

 

Llevo una semana que mi móvil se ha apagado varias veces. De hecho, se me ha reiniciado 4 o 5 veces. 

 

No se si será casualidad o tendrá relación, pero creo que el market se actualizó hace poco y es bastante lento… ¿Puede ser por ello?

12:39
17 octubre, 2011


ZenGalaxy

Administrador

entradas: 970

20

gatonegro dijo:

Hola de nuevo.

 

Si escribo por aquí, no es nada bueno XD

 

Llevo una semana que mi móvil se ha apagado varias veces. De hecho, se me ha reiniciado 4 o 5 veces. 

 

No se si será casualidad o tendrá relación, pero creo que el market se actualizó hace poco y es bastante lento… ¿Puede ser por ello?

No lo creo. Pero si le haces un formateo de la SD y los wipe seguro que te lo agradece.

         

No hay Etiquetas


 

Comentarios cerrados.